Jump to content
Sign in to follow this  
zorooo

ERROR WHEN UPDATING. REVISION #13916

Recommended Posts

Anyone has the same problem when updating PokeMMO? 

Right when I pressed "OK" to update the revision, took me to PokeMMO - Updater and 4 rows of sentences came up only to say:

 

 

Loading...

Loading Updater Information...

Error loading update feed from mirror #0

Error loading update feed from mirror #1

Error loading update feed from mirror #2

Error loading update feed from mirror #3

Failed to load update information.

 

Theeeeen... A pop up message saying " Failed to load update information."

After I clicked "OK" it just closes everything.

 

I have tried to uninstalled the game and removed every folder that associated with PokeMMO, and did a reinstalled from the website itself. The whole error things just started all over again.

 

If anyone could help me with this, or what should I do with it to make it works, I would appreciate you guys Help!!!!

 

 

Share this post


Link to post
Posted (edited)

Same issue here, not just you.
I already updated the game earlier. This is asking for a 2nd update.

Edited by CatHeads
Edit: Revision is #13917, to clarify

Share this post


Link to post

same issue here. Can't even re-download from pokemmo.eu and copy over config files

Share this post


Link to post
Posted (edited)

oh man I thought it has something to do with my computer's Hard Drive  or something, but seems like this effecting many others as well

 

Edited by zorooo

Share this post


Link to post

I finally fixed the fucking "this application cant run on virtual application" and now this fucking update revision...

 

I think its time for a break

Share this post


Link to post

I finally got it to run the update, and now I can't get it to open ):

 

Share this post


Link to post

Same problem, i cant open the game anymore lol

Just now, iSammyy said:

I finally got it to run the update, and now I can't get it to open ):

sameeeeeeeeeeeeeeeeeeeeeeeeee

Share this post


Link to post

Anyone else having a problem when you open the game nothing happens? Not even start or crash, just nothing happens///

Share this post


Link to post
Just now, AshGravy said:

Anyone else having a problem when you open the game nothing happens? Not even start or crash, just nothing happens///

Yup

Share this post


Link to post
Posted (edited)

@Kyu any update on this?

2 minutes ago, AshGravy said:

Anyone else having a problem when you open the game nothing happens? Not even start or crash, just nothing happens///

 

Edited by AshGravy

Share this post


Link to post
4 minutes ago, AshGravy said:

Anyone else having a problem when you open the game nothing happens? Not even start or crash, just nothing happens///

same here

 

Share this post


Link to post
  5 minutes ago, AshGravy said:

Anyone else having a problem when you open the game nothing happens? Not even start or crash, just nothing happens///

1 minute ago, Makarovs said:

same here

 

Watch everyones profile being deleted :D

Share this post


Link to post
Just now, mxdzzz said:

Same boat. I though it was issues from my computer. XD 

same bro but im glad its not XD

Just now, Desu said:

 

ok thanks that are good news !

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.