Jump to content
Kyu

Early compatibility warning for desktop Java 6 users

Recommended Posts

Kyu   

This notification does not apply to Android clients.

 

We will begin requiring Java 7+ for the game client during the next game update. If you are using Java 6, you will need to update Java. If you are using OS X 10.6/Snow Leopard, your platform will become unsupported during the next update.

 

For the past several years, PokeMMO has bundled the latest version of Java 8 for the standard Windows/OS X installers. If you are using the standard installer, you do not need to change anything. This warning is mostly for players who are using the "Portable mode" zip.

 

If you are concerned your computer will become unsupported, please see the logs/console.log file of your PokeMMO folder to view the current JRE.

Share this post


Link to post

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.