Jump to content
Sign in to follow this  
Tylerthebomb

graphical bug????

Recommended Posts

I'm not sure if this is the right place to post but I just recently got back after not playing for a year or so and downloaded the new required Pokemon black ROM and everything looks really nice. However my old character was in victory road in the emerald version and Pokemon sprites where coming up as the wrong one, for example i will be battling an Absol but the sprite will be an onix.

i have a screenshot of it but i cant seem to figure out how to upload it in :/

Share this post


Link to post

file:///C:/Users/pc/Pictures/pokemmo%20not%20a%20sableye.PNG

 

heres the URL screenshot because it wont let me paste it into the media section.

Share this post


Link to post

You're using an old sprite mod, disable it. With the unova update Pokémon's index numbers were changed, causing this problem if you continued using pre-unova mods. You will need to download new mods.

Share this post


Link to post
21 minutes ago, awkways said:

You're using an old sprite mod, disable it. With the unova update Pokémon's index numbers were changed, causing this problem if you continued using pre-unova mods. You will need to download new mods.

how do i go about updating or disabling the mods?

 

Share this post


Link to post
47 minutes ago, Tylerthebomb said:

how do i go about updating or disabling the mods?

 

Mod management on the login screen.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.