Jump to content
Sign in to follow this  
XelaKebert

PokeMMO system requirements

Recommended Posts

Minimum requirements:

 

Operating System:

  • Windows: XP or later
  • OSX: 10.6.8+
  • Linux: Any recent distro which supports at least openjdk7+

CPU: Something from the last 10 years.

RAM: 1GB (PokeMMO's RAM usage can be tweaked using the instructions here)

Graphics: OpenGL 2.0+ support

Sound: A sound card. Or an integrated sound card. Some form of sound device which works on your computer.

 

The Java Runtime Environment is needed to play PokeMMO. It needs to be at least Java 6, Update 45.

 

Download the latest version at:

Windows: Oracle Java 8

OSX 10.6: Apple JRE 1.6u65

OSX 10.7+: Oracle Java 1.8

Linux: OpenJDK

 

Java builds may be either 32-bit or 64-bit. 64-bit is more efficient in general, if your computer supports it.

 

A stable internet connection is required for PokeMMO to download game files, authenticate your account, and connect to the game's server. If you have an outbound firewall, the port requirements are found here.

 

PokeMMO will not run on Chromebooks, Refrigerators, Phones or Raspberry Pis (although you can try). You need a normal computer to run PokeMMO.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.