Jump to content


Photo

Fatal LWJGLException


  • Please log in to reply
19 replies to this topic

#1 eivanhoe

eivanhoe
  • Members

Posted 18 April 2013 - 05:39 PM

Need help with these guys.

Posted Image

I have already updated my java to the latest version.

Here are the infos of my system:

Posted Image

Posted Image

#2 Elkaroo

Elkaroo
  • Members

Posted 18 April 2013 - 05:40 PM

read this

https://forums.pokem...-series-owners/

#3 eivanhoe

eivanhoe
  • Members

Posted 18 April 2013 - 05:44 PM

Thanks very much for the quick response.

By the way how do I change my avatar?

#4 CipherWeston

CipherWeston
  • Members

Posted 18 April 2013 - 05:52 PM

Thanks very much for the quick response.

By the way how do I change my avatar?

https://forums.pokemmo.eu/index.php?/topic/3680-how-to-change-your-avatar/page__hl__avatar

#5 eivanhoe

eivanhoe
  • Members

Posted 18 April 2013 - 06:28 PM

Help again. I have downloaded and installed the latest drivers but I still get the same error.

#6 Elkaroo

Elkaroo
  • Members

Posted 18 April 2013 - 08:17 PM

Could you please post a screenshot of your dxdiag page found by
Start Menu -> Search "dxdiag" -> Display tab

#7 eivanhoe

eivanhoe
  • Members

Posted 19 April 2013 - 04:38 AM

Here it is

Posted Image

#8 Shanie

Shanie
  • Members (Customization Limited)

Posted 19 April 2013 - 04:58 AM

You haven't successfully updated the drivers (as it still says "Microsoft" on them).

Go here, get the correct drivers and install again.

#9 eivanhoe

eivanhoe
  • Members

Posted 19 April 2013 - 06:56 AM

I have already installed it but it still says Microsoft :)

#10 eivanhoe

eivanhoe
  • Members

Posted 19 April 2013 - 03:31 PM

Bump really need help in here :)) Can't undestand why it is still microsoft

I suppose there should be a choice here for the AMD driver that installed but it only shows microsoft driver shit

Posted Image

#11 Elkaroo

Elkaroo
  • Members

Posted 19 April 2013 - 05:22 PM

Again we need you to instal this driver

https://forums.pokem...-series-owners/

#12 eivanhoe

eivanhoe
  • Members

Posted 19 April 2013 - 05:24 PM

Again I have already installed it and same error appeared

#13 Elkaroo

Elkaroo
  • Members

Posted 19 April 2013 - 05:26 PM

could you post the console log and error log

#14 eivanhoe

eivanhoe
  • Members

Posted 19 April 2013 - 06:12 PM

Is this the log? If not can you please tell me where I can find it?

#15 Elkaroo

Elkaroo
  • Members

Posted 19 April 2013 - 06:45 PM

Where is the Console Log?



In the same directory as your PokeMMO executable is a folder named log. Inside log is a text file named console. Copy that data and paste it to http://pastebin.com/, press submit and then you can give us the link to your paste.




Error log is in the same place

#16 eivanhoe

eivanhoe
  • Members

Posted 19 April 2013 - 06:56 PM

Error Log

Console Log

#17 Elkaroo

Elkaroo
  • Members

Posted 19 April 2013 - 06:59 PM

try this driver then, also update java

#18 eivanhoe

eivanhoe
  • Members

Posted 19 April 2013 - 07:08 PM

I have already downloaded this the Catalyst Software one. I was wondering if I should download the latest beta driver?

#19 Elkaroo

Elkaroo
  • Members

Posted 19 April 2013 - 07:10 PM

yes, try the latest driver it has worked for some users in the past

#20 eivanhoe

eivanhoe
  • Members

Posted 19 April 2013 - 08:13 PM

Thank you very much it worked already.