Jump to content

RESOLVED - PokeMMO will not run - first time user


Recommended Posts

I just recently discovered this application (and I cannot wait to try it). Unfortunately, I have followed every instruction possible and tried debugging myself - but the application will not run. I have successfully downloaded the ROMs that is no problem, as I have tested them on my DS Emulator. But the actual problem is with the PokeMMO app itself. 

 

I did not have Java before and have just downloaded it prior to installing PokeMMO, I have seen many threads saying it has to do with the Java however I am not sure that is the case. Anyways, once the game is installed completely, when it launches, it is running in my task manager BUT the UI does not appear and the app itself is not showing up to use, unlike seen in any of the download guide videos. 

 

Have you seen this problem before? Or do you have any recommendations to help? 

 

Thank you!

Edited by Schleimer19
Link to post
Just now, benito0511 said:

I'm having this same issue. What did you do to fix it?

It might sound silly, but after redownloading Java... the step I was forgetting was to restart my computer. So after redownloading Java, a simple computer restart fixed the issue 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.