Jump to content
Sign in to follow this  
xuania

My game keeps crashing when opening a specific character. Help?

Recommended Posts

I haven't had any problems while playing the game until yesterday. I had just beat the Elite Four when my game crashed. I tried reopening it, but when I selected my character it crashed again. None of my other characters crash, just the main one. When I reopen the game I get a box with the title "Fatal Rendering Error." I play on windows (64-bit) and the log file shows as follows:

 

#
# A fatal error has been detected by the Java Runtime Environment:
#
#  EXCEPTION_IN_PAGE_ERROR (0xc0000006) at pc=0x0000000002d629cc, pid=704, tid=0x000000000000342c
#
# JRE version: OpenJDK Runtime Environment (Zulu 8.44.0.11-CA-win64) (8.0_242-b20) (build 1.8.0_242-b20)
# Java VM: OpenJDK 64-Bit Server VM (25.242-b20 mixed mode windows-amd64 compressed oops)
# Problematic frame:
# v  ~StubRoutines::jint_disjoint_arraycopy
#
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
#
# If you would like to submit a bug report, please visit:
#   http://www.azulsystems.com/support/
#

---------------  T H R E A D  ---------------

Current thread (0x0000000002a2e800):  JavaThread "main" [_thread_in_Java, id=13356, stack(0x0000000002b10000,0x0000000002c10000)]

siginfo: ExceptionCode=0xc0000006, ExceptionInformation=0x0000000000000000 0x000000002c414000 0x00000000c000009c 

Registers:
RAX=0x000000002c414298, RBX=0x00000000000003cc, RCX=0x00000000000000f3, RDX=0xffffffffffffffaf
RSP=0x0000000002c0f110, RBP=0x0000000002c0f110, RSI=0x00000000fbb0ae58, RDI=0x000000002c41428c
R8 =0x00000000000000f3, R9 =0x0000000000003798, R10=0x00000000000003cc, R11=0x00000000fbb0aa88
R12=0x0000000000000000, R13=0x000000000000e5f0, R14=0x00000000fbaf1d30, R15=0x0000000002a2e800
RIP=0x0000000002d629cc, EFLAGS=0x0000000000010286

Top of Stack: (sp=0x0000000002c0f110)
0x0000000002c0f110:   00000000000003cc 00000000031ae9af
0x0000000002c0f120:   0000000002a2e800 00000000fbafd500
0x0000000002c0f130:   00000000fbafd4a8 0000000000000000
0x0000000002c0f140:   00000000fbafd910 00000000000003f8
0x0000000002c0f150:   00000000fbafd518 00000000fbafd518
0x0000000002c0f160:   00000000fbafd910 0000000000000009
0x0000000002c0f170:   0000000002c0f1b0 0000000002c0f1a0
0x0000000002c0f180:   00000000132fb770 00000000fbaf1d30
0x0000000002c0f190:   00000000fbafc0e8 00000000031c9e24
0x0000000002c0f1a0:   0000000000000000 0000000000000206
0x0000000002c0f1b0:   00000000fbafc0e8 0000000003a01670
0x0000000002c0f1c0:   0000000000000000 0000000000000000
0x0000000002c0f1d0:   0000000000000000 0000000000000000
0x0000000002c0f1e0:   00000001001f1380 00000001001ed258
0x0000000002c0f1f0:   00000001001f1968 00000001001f1770
0x0000000002c0f200:   00000001001f1578 00000000fbaf2120 

Instructions: (pc=0x0000000002d629cc)
0x0000000002d629ac:   49 8b f2 48 33 c0 c9 c3 0f 1f 84 00 00 00 00 00
0x0000000002d629bc:   66 66 66 90 c5 fe 6f 44 d7 c8 c5 fe 7f 44 d6 c8
0x0000000002d629cc:   c5 fe 6f 4c d7 e8 c5 fe 7f 4c d6 e8 48 83 c2 08
0x0000000002d629dc:   7e e2 48 83 ea 04 7f 10 c5 fe 6f 44 d7 e8 c5 fe 


Register to memory mapping:

RAX=0x000000002c414298 is an unknown value
RBX=0x00000000000003cc is an unknown value
RCX=0x00000000000000f3 is an unknown value
RDX=0xffffffffffffffaf is an unknown value
RSP=0x0000000002c0f110 is pointing into the stack for thread: 0x0000000002a2e800
RBP=0x0000000002c0f110 is pointing into the stack for thread: 0x0000000002a2e800
RSI=0x00000000fbb0ae58 is an oop

[error occurred during error reporting (printing register info), id 0xc0000005]

Stack: [0x0000000002b10000,0x0000000002c10000],  sp=0x0000000002c0f110,  free space=1020k
Native frames: (J=compiled Java code, j=interpreted, Vv=VM code, C=native code)
C  0x0000000002d629cc

 

Not sure if this is enough information, but I have tried to uninstall and reinstall the game (It didn't work). I love this game and hope someone can help me fix this problem.

Share this post


Link to post
8 minutes ago, EazyL said:

Hello @xuania

 

do you have the java update? Have you tried to repair the client? 

I have done both it still crashes.

Share this post


Link to post
1 hour ago, xuania said:

I have done both it still crashes.

If you are having difficulty with the game client (freezes, crashes, etc), please post in Support Request (click here)

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.