Jump to content

[Tool] Automatic Encounter Counter *updated*


Recommended Posts

I don't know if anybody will even see or reply to this, or if this even works anymore. But I tried downloading it and I got it downloaded. But when I go to set it up and it has me click the hp bar on the left and right, it disappears after?

Link to comment
On 5/7/2021 at 8:05 PM, mirrandarose said:

I don't know if anybody will even see or reply to this, or if this even works anymore. But I tried downloading it and I got it downloaded. But when I go to set it up and it has me click the hp bar on the left and right, it disappears after?

U should just clic o alt tab it didnt disappear it just ur current page overlap it lol 

 

Link to comment
hello, my name is indroic and I have experience with the programming language pytho and pygame, I would like you to send me the documented encounter counter script. I will use it to create a UI with pyqt5 and then package it to an exe file to make it easier for users to install the tool
Link to comment
7 hours ago, gooddayA said:

Can I make an Android version?

Unfortunately it's not that simple; I think if PokeMMO built some sort of scripting addon system it could be plausible. Similar to how World of Warcraft has their own addon scripting language.

Link to comment
On 6/18/2021 at 4:32 PM, Exine said:

yes what version should I used?

can you post the top part of the error so I can see what line of the code the error is occurring on?

 

edit: oh it looks like you are trying to install Pillow.

try:

python -m pip install --upgrade pip

 

to make sure you are on the latest version of pip. And then try

python -m pip install --upgrade Pillow

 

I would upgrade Python to at least 3.6 or higher

Edited by Gilan
Link to comment
12 hours ago, Gilan said:

can you post the top part of the error so I can see what line of the code the error is occurring on?

 

edit: oh it looks like you are trying to install Pillow.

try:

python -m pip install --upgrade pip

 

to make sure you are on the latest version of pip. And then try

python -m pip install --upgrade Pillow

 

I would upgrade Python to at least 3.6 or higher

thanks for suggestion  I try it later, cause its downloading right now I didn't change anything win I run the " initial_setup.batimage.thumb.png.56d030bcbabcfa4dc32785c358c1b761.png

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.