Jump to content
Sign in to follow this  
XenaWarriorDog

Does anyone know why my battles look like this?!

Recommended Posts

This just happened out of nowhere. I have no idea what to do. Does anyone know how I can fix this? If you look closely the pokemon display in battle is messed up, like it's not rendering properly or something?  

 

Edit: Picture did not post. Uploading asap

Capture.JPG

Untitled.png

Edited by XenaWarriorDog
Finally got image uploaded and added screen shot

Share this post


Link to post

You know you can legit screenshot and post it?

 

I honestly cant figure whats wrong there

Share this post


Link to post
13 minutes ago, razimove said:

You know you can legit screenshot and post it?

 

I honestly cant figure whats wrong there

This should illustrate the problem a little more clearly. Instead of full pokemon images in battle, I'm getting weird vertical lines that just kind of outline their general shape. It's like an incomplete, stretched image.

Untitled.png

Edited by XenaWarriorDog

Share this post


Link to post
22 hours ago, razimove said:

Were you using any mod?

No I wasn't. It happened out of nowhere too. It's been fine since the reinstall at least. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.