Jump to content

XenaWarriorDog

Members
  • Content Count

    26
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I would also like to thank the team here for keeping things running. You folks are doing a real service for a lot of people. Thanks to everyone involved for keeping this community running smoothly, and for the good vibes fellow players put out there for other people :) This place is a great escape for a lot of us right now. So thank you.
  2. There was an update recently. So I wasn't sure if it was due to my internet, the update, or the increase of traffic, but everything was lagging much more than usual. I'm not upset about it, but it has piqued my interest. And I also believe that we're going to see an increase in traffic. I live stateside, and the community that I live in is not too far from where some outbreaks have occurred. I'm not trying to be a bummer here, but it really is spreading fast and far :/ I definitely expect the traffic surge to continue considering the reality that we're in. Anyway! This community is awesome! Y'all are great :) Again and again, take care of yourselves, and best of luck in all of this.
  3. Yeah I feel like I've been noticing an increase of players. I wasn't sure if that was just me or if other people have noticed it as well. With things going the way they are, I'm guessing that this trend might continue.... Not that I mind at all. I just find it interesting. Again though, everyone stay safe and be careful out there!
  4. Does anyone else expect at least a slight increase in traffic considering school shutdowns and quarantines? I saw a headline regarding Steam breaking some record for its usage, and I'm curious if anyone thinks that they've noticed anything similar on here. Anyway, I hope everyone out there is staying safe!
  5. No I wasn't. It happened out of nowhere too. It's been fine since the reinstall at least.
  6. I uninstalled and reinstalled the game. I'm not sure if there were any other fixes but, this did seem to work!
  7. This should illustrate the problem a little more clearly. Instead of full pokemon images in battle, I'm getting weird vertical lines that just kind of outline their general shape. It's like an incomplete, stretched image.
  8. This just happened out of nowhere. I have no idea what to do. Does anyone know how I can fix this? If you look closely the pokemon display in battle is messed up, like it's not rendering properly or something? Edit: Picture did not post. Uploading asap
  9. Thanks for the suggestions Akshit
  10. Is anyone else experiencing enormous lag in battle? And I mean more than just the typical lag. I'm getting up to ten second lags here, it's kind of a drag. Just curious if I'm the only one or if there's maybe been some update that could be causing this.
  11. That's too bad. Appreciate the link though MHkaserz
  12. Does this theme still work? I'm new to this so I don't know if I'm doing this correctly. I downloaded the theme, unzipped it into my PokeMMO data/themes folder, and changed my theme in the Settings menu after loading the game back up. I then restarted it and the game gave me a window notifying me that it was unable to render the theme. What am I doing wrong?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.